巧影 (KineMaster)

运行KineMaster所需的系统版本和手机型号是什么?

关注

从安卓4.1.2版本开始就可以使用KineMaster,版本号若在4.2以上,性能会更加稳定。

虽然大部分芯片都支持KineMaster,不过不是所有芯片都支持视频层功能、呈现最佳效果。

由于使用安卓系统的手机使用多样的芯片,所以使用KineMaster之前请先确认手机内嵌芯片。

碍于技术层面的原因,Kinemaster暂时不支持搭载Marvell和TI OMAP 芯片的安卓系统手机。我们会尽最大努力,使Kinemaster支持更多的芯片和机型。

今后我们会努力让更多的芯片和机型支持视频层功能。

还有其它问题?提交请求