KineMaster 헬프 센터

KineMaster가 지원하는 단말기와 OS 버전은 무엇인가요?

팔로우

KineMaster는 안드로이드 OS 4.1.2 이상의 단말기에서 사용하실 수 있으며, 4.2이상일 경우 더욱 안정적으로 사용하실 수 있습니다.

다양한 칩셋 종류가 KineMaster를 지원하는 것이 가능하지만 모두가 비디오 레이어 기능을 이용할 수 있는 것은 아니며 최적의 성능을 보이지 못할 수도 있습니다.

안드로이드 단말기의 경우 다양한 종류와 버젼의 칩셋을 이용하여 (같은 단말기가 국가별로 다른 칩셋을 이용하여 제조되는 경우 포함) 제조되기 때문에 키네마스터를 사용하기 위해서는 구입할 단말기의 칩셋 정보를 먼저 확인해주시기 바랍니다.

현재 Marvell 및 TI OMAP의 칩셋은 지원이 되지 않으며, 기술적 이슈로 인해 이들 칩셋에 대한 지원 계획은 없음을 알려드립니다.

앞으로도 보다 많은 칩셋과 단말기를 지원할 수 있도록 노력하고 있으니 많은 이용을 부탁드립니다.

또 다른 질문이 있으십니까? 문의 등록